dfny.net
当前位置:首页 >> liBCrypto ArChlinux >>

liBCrypto ArChlinux

提示应该是少了一些ssh所需要的库 首先: yum provides libcrypto.so.6 会出来是哪个rpm包 包含 这个lib库。 其次: yum install 这个rpm包 应该就可以解决这个报错。幸运的话,也许ssh就可以用了,一般来说估计会报缺另外一些库。再继续这个方...

已经告诉你了, 文件损坏了,make clean 后重新同步源码。

/usr/lib64/libcrypto.so.10版本太低 你这个是本机编译的么?你的环境可能有点乱了,看看那些package提供/usr/lib64/libcrypto.so.10,试着更新一下; 或者你静态链接编译你的a.out

说明没有解决软件的依赖 性问题,安装这个软件还需要安装libcrypto++9,可以通过apt-get在线安装libcrypto++9

1、读一下INSTALL文档 2、make clean清理一下 3、重新来一次 ./config --prefix=/usr/local --openssldir=/usr/local/openssl make;make test;make install

应该是版本错误吧。你看看你装的这个 openssl 提供的文件名是什么。 还有位置对不对。 Linux 的依赖问题一直不好解决,都是要靠软件包管理器进行处理的。 但前提是,你得拿来针对你系统的东西。各种乱找,不出问题才奇怪呢。

你用rpm来安装需要解决依赖关系的问题 配置好yum,用yum install 来安装吧 怎么配置yum 自己去网上找 很多资料的 hi我也行

重新安装sshd服务试一下

1、64位linux系统可以运行32位和64位程序,32位系统只能运行32位程序 2、file topas可以检查这个文件是32位还是64位 3、ldd topas可以检查这个文件需要哪些依赖库文件,可能依赖的库文件libG4processes.so是32位不满足需求

这个是安装错误, 是so动态库的问题 能否看一下wo的网名, 帮助解决一下的啊

网站首页 | 网站地图
All rights reserved Powered by www.dfny.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com